<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="http://www.mtjulietnews.com/wp-content/themes/townpress">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.mtjulietnews.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/mjnfavicon.png">    <title>Encore Theatre Co. to present ‘The Bachelor and the Bobby-Soxer’ - Mt. Juliet News</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mtjulietnews.com/entertainment/encore-theatre-co-present-bachelor-bobby-soxer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Encore Theatre Co. to present ‘The Bachelor and the Bobby-Soxer’ - Mt. Juliet News" />
<meta property="og:description" content="Step back in time as Encore Theatre will present the Lux Radio Theatre 1949 production of “The Bachelor and the..." />
<meta property="og:url" content="http://www.mtjulietnews.com/entertainment/encore-theatre-co-present-bachelor-bobby-soxer/" />
<meta property="og:site_name" content="Mt. Juliet News" />
<meta property="article:tag" content="celebration" />
<meta property="article:tag" content="community theatre" />
<meta property="article:tag" content="encore theatre" />
<meta property="article:tag" content="encore theatre company to present the bachelor and the bobby-soxer" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="fun" />
<meta property="article:tag" content="lux radio theatre" />
<meta property="article:tag" content="play" />
<meta property="article:tag" content="sale" />
<meta property="article:tag" content="screenplay" />
<meta property="article:tag" content="special desserts" />
<meta property="article:tag" content="theatre" />
<meta property="article:tag" content="tickets" />
<meta property="article:tag" content="valentine&#039;s day" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-02-09T17:39:10-05:00" />
<meta property="og:image" content="http://www.mtjulietnews.com/wp-content/uploads/Cast-rehearsal-300x225.jpg" />
<meta property="og:image" content="http://www.mtjulietnews.com/wp-content/uploads/Cover-picture-300x225.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Step back in time as Encore Theatre will present the Lux Radio Theatre 1949 production of “The Bachelor and the..." />
<meta name="twitter:title" content="Encore Theatre Co. to present ‘The Bachelor and the Bobby-Soxer’ - Mt. Juliet News" />
<meta name="twitter:image" content="http://www.mtjulietnews.com/wp-content/uploads/Cast-rehearsal-300x225.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Juliet News &raquo; Feed" href="http://www.mtjulietnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mt. Juliet News &raquo; Comments Feed" href="http://www.mtjulietnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mtjulietnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress-child/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Serif Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 390px; } .header-branding.m-small-logo span { max-width: 390px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 390px; } }
</style>
<link rel='stylesheet' id='theme-skin-css'  href='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/skin/green.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theme_options-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin&#038;ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/www.mtjulietnews.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/www.mtjulietnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<link rel='https://api.w.org/' href='http://www.mtjulietnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mtjulietnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mtjulietnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mtjulietnews.com/?p=26773' />
<link rel="alternate" type="application/json+oembed" href="http://www.mtjulietnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mtjulietnews.com%2Fentertainment%2Fencore-theatre-co-present-bachelor-bobby-soxer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mtjulietnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mtjulietnews.com%2Fentertainment%2Fencore-theatre-co-present-bachelor-bobby-soxer%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.mtjulietnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css"> .comments-link { display: none; } </style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3704634-3', 'auto', {'name': 'mtjulietnews'});
    ga('mtjulietnews.send', 'pageview');

    ga('create', 'UA-3704634-9', 'auto', {'name': 'LebanonTotalMarket'});
    ga('LebanonTotalMarket.send', 'pageview');
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Top_of_Stream', [300, 250], 'div-gpt-ad-1455743068670-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/Announcements/Obituary/Top_of_Stream', [300, 250], 'div-gpt-ad-1455743142493-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Lebanon/News/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1455903259967-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Mt_Juliet_News/Top_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1473184019233-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Mt_Juliet_News/Middle_of_Stream', [[300, 600], [300, 250]], 'div-gpt-ad-1473184053604-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30103046/Lebanon/Mt_Juliet_News/Leaderboard', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1473183986143-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

</head>



<body class="single single-post postid-26773 single-format-standard  m-has-header-bg wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

	
	<!-- HEADER : begin -->
	<header id="header" class="m-has-header-tools m-has-search">
		<div class="header-inner">


			<!-- HEADER CONTENT : begin -->
			<div class="header-content">
							<center><div class="topmenu-papers"><div class="menu-papers-container"><ul id="menu-papers" class="menu"><li id="menu-item-18168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18168"><a target="_blank" href="http://www.lebanondemocrat.com/">The Lebanon Democrat</a></li>
<li id="menu-item-18169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18169"><a target="_blank" href="http://www.hartsvillevidette.com/?network">The Hartsville Vidette</a></li>
</ul></div></div></center>
				<div class="c-container">
					<div class="header-content-inner">

												<!-- HEADER BRANDING : begin -->

																															<div class="header-branding m-large-logo">

							<a href="http://www.mtjulietnews.com"><span><img src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/MJNLogo-1-1.png"
														alt="Mt. Juliet News"></span></a>

						</div>
						<!-- HEADER BRANDING : end -->
						
						<!-- HEADER TOGGLE HOLDER : begin -->
						<div class="header-toggle-holder">

							<!-- HEADER TOGGLE : begin -->
							<button class="header-toggle" type="button">
								<i class="ico-open tp tp-menu"></i>
								<i class="ico-close tp tp-cross"></i>
								<span>Menu</span>
							</button>
							<!-- HEADER TOGGLE : end -->

							
						</div>
						<!-- HEADER TOGGLE HOLDER : end -->

												<!-- HEADER MENU : begin -->
						<div class="header-menu">
							
	<!-- MAIN MENU : begin -->
	<nav class="main-menu">

		<ul id="menu-home" class="menu-items clearfix"><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.mtjulietnews.com/">Home</a></li>
<li id="menu-item-18511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="http://www.mtjulietnews.com/e-edition/">E-Edition</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219"><a href="http://www.mtjulietnews.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18839"><a href="http://www.mtjulietnews.com/local-government/">Local Government</a></li>
	<li id="menu-item-18838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18838"><a href="http://www.mtjulietnews.com/police/">Police</a></li>
	<li id="menu-item-18840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18840"><a href="http://www.mtjulietnews.com/schools/">Schools</a></li>
	<li id="menu-item-18837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18837"><a href="http://www.mtjulietnews.com/wilson-county/">Wilson County</a></li>
</ul>
</li>
<li id="menu-item-6439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="http://www.mtjulietnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.mtjulietnews.com/sports/">Sports</a></li>
<li id="menu-item-18843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18843"><a href="http://www.mtjulietnews.com/women-like-us/">Women Like Us</a></li>
<li id="menu-item-25287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a href="http://www.mtjulietnews.com/photos/">Photos</a></li>
<li id="menu-item-18508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18508"><a href="http://www.mtjulietnews.com/calendar/">Calendar</a></li>
<li id="menu-item-26309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26309"><a href="http://www.mtjulietnews.com/classifieds-ads/">Classifieds</a></li>
<li id="menu-item-25366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25366"><a href="http://www.mtjulietnews.com/contact-us/">Contact Us</a></li>
</ul>
	</nav>
	<!-- MAIN MENU : end -->

						</div>
						<!-- HEADER MENU : end -->
						
												<!-- HEADER TOOLS : begin -->
						<div class="header-tools">

														<!-- HEADER SEARCH : begin -->
							<div class="date-section">
							Friday, February 10, 2017							</div>
							<div class="header-search">
								
	<!-- STANDARD SEARCH FORM : begin -->
	<form class="c-search-form" action="http://www.mtjulietnews.com/" method="get">
		<div class="form-fields">
			<input type="text" name="s" placeholder="Search this site..." value="">
			<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
		</div>
	</form>
	<!-- STANDARD SEARCH FORM : end -->





							</div>
							<!-- HEADER SEARCH : end -->
							
							
							
							
						</div>
						<!-- HEADER TOOLS : end -->
						
					</div>
				</div>

			</div>
			<!-- HEADER CONTENT : end -->

			
		</div>
	</header>
	<!-- HEADER : end -->

	<!-- HEADER BG : begin -->
	<div class="header-bg">

		<!-- HEADER IMAGE : begin -->
		<div class="header-image" data-autoplay="8">
						
			
							<div class="image-layer" style="background-image: url( 'http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/IMG_3383-1.jpg' );"></div>
			
		</div>
		<!-- HEADER IMAGE : begin -->

	</div>
	<!-- HEADER BG : end -->
<!-- CORE : begin -->

<div id="core" class="post-26773 post type-post status-publish format-standard hentry category-entertainment tag-celebration tag-community-theatre tag-encore-theatre tag-encore-theatre-company-to-present-the-bachelor-and-the-bobby-soxer tag-entertainment tag-fun tag-lux-radio-theatre tag-play tag-sale tag-screenplay tag-special-desserts tag-theatre tag-tickets tag-valentines-day">
  <div class="c-container">
    <div class="row">
      <div class="col-md-6 middle-column col-md-push-3"> 
        
        <!-- PAGE HEADER : begin -->
        <div id="page-header" class="m-has-title m-has-breadcrumbs"> 
          
          <!-- PAGE TITLE : begin -->
          <div class="page-title">
            <h1>
              Encore Theatre Co. to present ‘The Bachelor and the Bobby-Soxer’            </h1>
          </div>
          <!-- PAGE TITLE : end --> 
          
          <!-- BREADCRUMBS : begin -->
          <div class="breadcrumbs">
            <ul>
              <li class="home"><a href="http://www.mtjulietnews.com">Home</a></li>
              
                            <li>Encore Theatre Co. to present ‘The Bac...</li>
            </ul>
          </div>
          <!-- BREADCRUMBS : end --> 
        </div>
        <!-- PAGE HEADER : end --> 
        
        <!-- PAGE CONTENT : begin -->
        <div id="page-content">
          <div class="c-content-box">
            <div class="page-content-inner">
              <div class="authorbox">By mtjulietintern</div>
                            
              <div id="attachment_26774" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-26774" src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cast-rehearsal-300x225.jpg" alt="Submitted to Mt. Juliet News Some members of the cast of Encore Theatre’s production of ‘The Bachelor and the Bobby-Soxer’ are (from left) Jeff Lay, Jeff McCann, Marty Bollin, Fernando Ochoa, Karen Yates, Corinne Cook and Brian McKay." width="300" height="225" srcset="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cast-rehearsal-300x225.jpg 300w, http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cast-rehearsal-768x576.jpg 768w, http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cast-rehearsal-1024x768.jpg 1024w, http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cast-rehearsal.jpg 1067w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Submitted to Mt. Juliet News<br />Some members of the cast of Encore Theatre’s production of ‘The Bachelor and the Bobby-Soxer’ are (from left) Jeff Lay, Jeff McCann, Marty Bollin, Fernando Ochoa, Karen Yates, Corinne Cook and Brian McKay.</p></div>
<p class="p1"><span class="s1"><img class="size-medium wp-image-26775 alignright" src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cover-picture-300x225.jpg" alt="Cover picture" width="300" height="225" srcset="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cover-picture-300x225.jpg 300w, http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cover-picture-768x576.jpg 768w, http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/Cover-picture.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" />Step back in time as Encore Theatre will present the Lux Radio Theatre 1949 production of “The Bachelor and the Bobby-Soxer” from the screenplay by Sidney Sheldon.</span></p>
<p class="p1"><span class="s1">Two shows only are planned for Friday and Saturday at 7:30 p.m. Doors will open 30 minutes prior to show time. </span></p>
<p class="p1"><span class="s1">The staged reading is a comedy about a womanizing bachelor who is ordered to date the teenage daughter of a beautiful judge.</span></p>
<p class="p1"><span class="s1">The cast includes Jeff McCann, Sarah McKay, Corinne Cook, Brian McKay, Jeff Lay, Ron Tatlock, Andrew Smith, Marty Bollin, Fernando Ochoa, Laneese Cosby, Kirk Cunningham and Karen Yates.</span></p>
<p class="p1"><span class="s1">Special desserts will be offered at each show in celebration of Valentine’s Day. Responsible adults may bring their own alcoholic beverages.</span></p>
<p class="p1"><span class="s1">Tickets are $15 for adults, $12 for seniors 60 and older and $10 for children 12 and younger. Tickets are on sale at encore-theatre-company.org, ticketsnashville.com or by calling 615-598-8950.</span></p>
<p class="p1"><span class="s1">Encore Theatre Co. is at 6978 Lebanon Road, just west of Highway 109 in Mt. Juliet. Encore is a nonprofit community theater that serves Wilson County and surrounding areas since 2006.</span></p>
<p class="p1"><b>Staff Reports</b></p>
<div  class="oss_horizontal_share oss_title_replace" data-share-titles="Encore Theatre Co. to present ‘The Bachelor and the Bobby-Soxer’" data-share-description="[caption id="attachment_26774" align="alignright" width="300"] Submitted to Mt. Juliet NewsSome memb" data-share-imageurl="" data-share-url="http://www.mtjulietnews.com/entertainment/encore-theatre-co-present-bachelor-bobby-soxer/" ></div>                                        </div>
          </div>
        </div>
        <!-- PAGE CONTENT : end -->
        
        <hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">
      </div>
      <div class="col-md-3 left-column col-md-pull-6">
        <div class="side-menu m-left-side m-show-submenu"> 
          
          <!-- MAIN MENU : begin -->
          <nav class="main-menu">
            <ul id="menu-home-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.mtjulietnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18511"><a href="http://www.mtjulietnews.com/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219"><a href="http://www.mtjulietnews.com/local-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18839"><a href="http://www.mtjulietnews.com/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18838"><a href="http://www.mtjulietnews.com/police/">Police</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18840"><a href="http://www.mtjulietnews.com/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18837"><a href="http://www.mtjulietnews.com/wilson-county/">Wilson County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6439"><a href="http://www.mtjulietnews.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.mtjulietnews.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18843"><a href="http://www.mtjulietnews.com/women-like-us/">Women Like Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a href="http://www.mtjulietnews.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18508"><a href="http://www.mtjulietnews.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26309"><a href="http://www.mtjulietnews.com/classifieds-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25366"><a href="http://www.mtjulietnews.com/contact-us/">Contact Us</a></li>
</ul>          </nav>
          <!-- MAIN MENU : end --> 
          
        </div>
        
        <!-- PRIMARY SIDEBAR : begin -->
        <aside id="primary-sidebar" class="sidebar">
          
		<div id="lsvr_custom_code_widget-36" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<!-- /30103046/Lebanon/Mt_Juliet_News/Top_of_Stream -->
<div id='div-gpt-ad-1473184019233-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473184019233-0'); });
</script>
</div>

            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-8" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<!-- /30103046/Lebanon/Lebanon/News/Top_of_Stream -->
<div id='div-gpt-ad-1455743068670-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455743068670-0'); });
</script>
</div>
            </div>
		</div></div>
        <div id="text-4" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div style="background:#ffc;padding:10px;border:1px solid #fc6;font-size:18px;text-align:center;">
<!--<strong><a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=2290">JobNetwork</a></strong> | --><a href="/cars-sale">Cars</a> |  <a href="/house-sale">Homes</a> |  <a href="/apartments">Apartments</a>
</div><br>
<div><center><a href="https://classadz.vdata.com/LebanonTN/UserType.aspx"><img src="http://dev.lebanondemocrat.com/sites/dev.lebanondemocrat.com/files/placeyourad.jpg" /></a></center></div></div>
		</div></div>
		<div id="lsvr_galleries_widget-2" class="widget lsvr-galleries"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-pictures"></i>Galleries</h3>            <div class="widget-content">

				
													
				
					<ul>
					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.mtjulietnews.com/photos/memorial-day-rocks-little-texas/" class="gallery-image"><img src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9398-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.mtjulietnews.com/photos/memorial-day-rocks-little-texas/">Memorial Day Rocks with Little Texas</a></h4>

																<div class="gallery-date">June 2, 2016</div>
								
							</div>
						</li>

					
						
																																															
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.mtjulietnews.com/photos/avas-splash-pad-opens-charlie-daniel-park/" class="gallery-image"><img src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9205-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.mtjulietnews.com/photos/avas-splash-pad-opens-charlie-daniel-park/">Ava’s Splash Pad opens at Charlie Daniel Park.</a></h4>

																<div class="gallery-date">June 2, 2016</div>
								
							</div>
						</li>

					
						
																																																							
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.mtjulietnews.com/photos/let-imagination-go-upcoming-dinner/" class="gallery-image"><img src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/IMG_9114-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.mtjulietnews.com/photos/let-imagination-go-upcoming-dinner/">Let your imagination go at upcoming dinner</a></h4>

																<div class="gallery-date">March 16, 2016</div>
								
							</div>
						</li>

					
						
																																																							
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.mtjulietnews.com/photos/girl-scouts-rehab-charlie-daniels-park-rain-garden/" class="gallery-image"><img src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/IMG_0863-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.mtjulietnews.com/photos/girl-scouts-rehab-charlie-daniels-park-rain-garden/">Girl Scouts rehab Charlie Daniels park rain garden</a></h4>

																<div class="gallery-date">April 22, 2015</div>
								
							</div>
						</li>

					
						
																																																							
																		<li class="m-has-thumb">
							<div class="gallery-inner">

																	<a href="http://www.mtjulietnews.com/photos/mt-juliet-middle-school-holds-5kfun-run/" class="gallery-image"><img src="http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/uploads/IMG_2409-150x150.jpg" alt=""></a>
								
								<h4 class="gallery-title"><a href="http://www.mtjulietnews.com/photos/mt-juliet-middle-school-holds-5kfun-run/">Mt. Juliet Middle School holds 5K/Fun Run</a></h4>

																<div class="gallery-date">March 25, 2015</div>
								
							</div>
						</li>

															</ul>

																	<p class="show-all-btn">
							<a href="http://www.mtjulietnews.com/photos/">See All Galleries</a>
						</p>
					
				
            </div>
		</div></div>
                </aside>
        <!-- PRIMARY SIDEBAR : end --> 
        
      </div>
      <div class="col-md-3 right-column"> 
        
        <!-- SECONDARY SIDEBAR : begin -->
        <aside id="secondary-sidebar" class="sidebar">
          
		<div id="lsvr_custom_code_widget-41" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<!-- /30103046/Lebanon/Mt_Juliet_News/Middle_of_Stream -->
<div id='div-gpt-ad-1473184053604-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473184053604-0'); });
</script>
</div>
            </div>
		</div></div>
        
		
		<div id="lsvr_locale_info_widget-9" class="widget lsvr-locale-info"><div class="widget-inner">            <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-map-marker"></i>Mt Juliet, TN</h3>            <div class="widget-content">
				<ul>

				
				
										<li class="m-loading">
						<i class="fa fa-spinner fa-spin"></i>
						<div class="row-title">
							<h4>Today</h4>
														<small>February 9, 2017</small>
						</div>
						<div class="row-value">

							<div class="local-weather-holder"
								data-type="current"
								data-location-request="mtjuliet,tennessee,us"
								data-units-format="imperial">

								<i class="local-icon"></i>
								<div class="local-temperature" title="Temperature"></div>
								<small class="local-wind-speed" title="Wind speed"></small>

							</div>

						</div>
					</li>
					
																		<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Friday</h4>
									<small>February 10, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="0"
										data-location-request="mtjuliet,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Saturday</h4>
									<small>February 11, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="1"
										data-location-request="mtjuliet,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Sunday</h4>
									<small>February 12, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="2"
										data-location-request="mtjuliet,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
													<li class="m-loading">
								<i class="fa fa-spinner fa-spin"></i>
								<div class="row-title">
																		<h4>Monday</h4>
									<small>February 13, 2017</small>
								</div>
								<div class="row-value">

									<div class="local-weather-holder"
										data-type="forecast"
										data-forecast-index="3"
										data-location-request="mtjuliet,tennessee,us"
										data-units-format="imperial">

										<i class="local-icon"></i>
										<div class="local-temperature" title="Temperature"></div>
										<small class="local-wind-speed" title="Wind speed"></small>

									</div>

								</div>
							</li>
											
				
				
																							
																
								<li>
									<div class="row-title"><h4></h4></div>
									<div class="row-value"></div>
								</li>

																		
				
				</ul>
            </div>
		</div></div>
        
		<div id="lsvr_custom_code_widget-15" class="widget lsvr-custom-code"><div class="widget-inner">			            <div class="widget-content">

				<!-- /30103046/Lebanon/Lebanon/News/Middle_of_Stream -->
<div id='div-gpt-ad-1455903259967-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455903259967-0'); });
</script>
</div>
            </div>
		</div></div>
                </aside>
        <!-- SECONDARY SIDEBAR : end --> 
        
      </div>
    </div>
  </div>
  <!-- CONTAINER : end --> 
</div>
<!-- CORE : end -->

	<!-- FOOTER : begin -->
<center>
<div style="margin-bottom:30px;">

		<aside id="lsvr_custom_code_widget-35" class="widget lsvr-custom-code">			            <div class="widget-content">

				<!-- /30103046/Lebanon/Mt_Juliet_News/Leaderboard -->
<div id='div-gpt-ad-1473183986143-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473183986143-0'); });
</script>
</div>
            </div>
		</aside>
        </div>
</center>	
<footer id="footer">
		<div class="footer-bg">
			<div class="footer-inner">

				<!-- FOOTER TOP : begin -->
				<div class="footer-top">
					<div class="c-container">


						<!-- BOTTOM PANEL : begin -->
<div id="bottom-panel" class="m-3-columns">
	<div class="bottom-panel-inner">
		<div class="row">

			<div class="widget-col col-md-4"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>615-444-3952<br />
615-444-1358 (fax)<br />
402 N. Cumberland St.<br />
Lebanon, TN 37087</p>
</div>
		</div></div></div><div class="widget-col col-md-4"><div id="nav_menu-2" class="widget widget_nav_menu"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Services</h3><div class="menu-footer-services-container"><ul id="menu-footer-services" class="menu"><li id="menu-item-18844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18844"><a href="http://www.mtjulietnews.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-18845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18845"><a href="http://www.mtjulietnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18846"><a target="_blank" href="https://classadz.vdata.com/LebanonTNCirc/SelectOption.aspx">Subscribe</a></li>
</ul></div></div></div></div><div class="widget-col col-md-4"><div id="nav_menu-3" class="widget widget_nav_menu"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">Legal Information</h3><div class="menu-footer-legal-container"><ul id="menu-footer-legal" class="menu"><li id="menu-item-18847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18847"><a href="http://www.mtjulietnews.com/copyright/">Copyright</a></li>
<li id="menu-item-18848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18848"><a href="http://www.mtjulietnews.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-18849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="http://www.mtjulietnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18850"><a href="http://www.mtjulietnews.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div></div>
		</div>
	</div>
</div>
<!-- BOTTOM PANEL : end -->

					</div>
				</div>
				<!-- FOOTER TOP : end -->

				<!-- FOOTER BOTTOM : begin -->
				<div class="footer-bottom">
					<div class="footer-bottom-inner">
						<div class="c-container">

							
																								<!-- FOOTER SOCIAL : begin -->
								<div class="footer-social">
									<ul class="c-social-icons">
										<li class="ico-twitter"><a href="https://twitter.com/MtJulietNews" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="ico-facebook"><a href="https://www.facebook.com/pages/Mt-Juliet-News/110581675670660" target="_blank"><i class="fa fa-facebook"></i></a></li>									</ul>
								</div>
								<!-- FOOTER SOCIAL : end -->
								
							
							<!-- FOOTER MENU : begin -->
<nav class="footer-menu">

    <ul id="menu-footer-items" class="menu-items"><li id="menu-item-11098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11098"><a target="_blank" href="http://tnpublicnotice.com/"><span>Statewide Public Notices</span></a></li>
<li id="menu-item-11101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11101"><a target="_blank" href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10"><span>Classifieds Legal Notices</span></a></li>
</ul>
</nav>
<!-- FOOTER MENU : end -->

														<!-- FOOTER TEXT : begin -->
							<div class="footer-text">
								<p>Innovation by <a href="http://www.thenet360.com">The NET360</a></p>
							</div>
							<!-- FOOTER TEXT : end -->
							
						</div>
					</div>
				</div>
				<!-- FOOTER BOTTOM : end -->

			</div>
		</div>
	</footer>
	<!-- FOOTER : end -->

	<var class="js-labels"
		data-mp-tClose="Close (Esc)"
		data-mp-tLoading="Loading..."
		data-mp-tPrev="Previous (Left arrow key)"
		data-mp-tNext="Next (Right arrow key)"
		data-mp-image-tError="The image could not be loaded."
		data-mp-ajax-tError="The content could not be loaded."
		data-bbp-forum="Forum"
		data-bbp-topic="Topic"
		data-bbp-topics="Topics"
		data-bbp-posts="Posts"
		data-bbp-freshness="Freshness"
		data-bbp-voices="Voices"
		data-bbp-author="Author"></var>

	<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mtjulietnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"http:\/\/www.mtjulietnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1prkpb3hod231q0kq8464x8t.wpengine.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.6.3'></script>

               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:true,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "responsive", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","GooglePlus","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            
</body>
</html>